Askapbuffer - Degraded - Storage Array 05 Controller A is non-functional

Monitoring

Storage Controller A has been restored for array05
* We are monitoring the storage controller A
* Storage Luns has restored High availability configuration access
Posted Apr 20, 2026 - 10:10 AWST

Identified

We have identified an issue with the "Askap Buffer" lustre filesystem where
* Filesystem is functional / usable but in a degraded state
* Storage Array 05 no longer has high availability as "Storage Controller A" is non-functional
* There will be an attempt to remediate "Storage Controller A"
Posted Apr 20, 2026 - 09:46 AWST
This incident affects: Lustre filesystems (/askapbuffer filesystem).