Banksia – one of two tape copies unavailable for maintenance (at risk)

Update

We are still working with our Tape Library company to find the root fault of the current issue.
Posted Jun 09, 2026 - 09:22 AWST

Investigating

The Banksia service is currently in a degraded, “at risk” state as it is operating with only one tape library instead of the standard two. As a result, the alternate copy of files on tape will be unavailable for staging or archiving until Library 1 is restored to service. The secondary copy is still available for all data so this should not impact the Banksia offline files service. If you experience any issues accessing data please let us know at help@pawsey.org.au
Posted Jun 08, 2026 - 08:32 AWST
This incident affects: Storage Systems (Banksia, Data Portal Systems).