Banksia - one out of two tape copies are not available
Update
Monitoring and testing continues today. We hope to make copy two available within 24hours.
Posted May 03, 2024 - 11:53 AWST
Monitoring
Further logs have been gathered and sent to the library hardware company for review and verification and the library is being monitored by Pawsey staff. Further on-site testing by Pawsey staff will be undertaken tomorrow to ensure the library is all good to be returned to service ASAP.
Posted May 01, 2024 - 18:20 AWST
Identified
Unisys have attended site and examined a number of robotics issues. They have remedied these issues and the library is up and being tested before returning to service after it passes a number of tests and remains fault free under monitoring.
Posted May 01, 2024 - 18:17 AWST
Update
This complex issue with Lib2 has been escalated with Spectralogic management to obtain onsite support in order to get the issues with this library fully diagnosed and remedied with parts and updates and back online for second copy use again. Service remains degraded and at risk.
Posted Apr 26, 2024 - 11:19 AWST
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 08:24 AWST
Update
We are identifying why the robotics on Lib 2 have errored with Spectralogic Support.
Posted Apr 22, 2024 - 08:24 AWST
Investigating
The Banksia service is in a degraded/"at risk" state due it operating on only one tape library, rather than two as default. This will mean that the redundant second copy of files will be unavailable for staging or archiving until Library 2 is returned to service.
Posted Apr 22, 2024 - 08:21 AWST
This incident affects: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).