Pawsey Data Portal performance issues

Identified

Pawsey is working closely with the Mediaflux vendor to resolve the issue.
Posted Oct 30, 2025 - 14:07 AWST

Investigating

We are currently investigating an issue with the Pawsey data portal aka storage.pawsey.org.au We are working with the product vendor on this issue - so until we settle on a fix and implement it, please be advised that the portal performance is presently suboptimal and there maybe timeouts when staging data from Banksia tape to online via the Data portal web GUI or with pshell.
Posted Oct 27, 2025 - 10:17 AWST
This incident affects: Storage Systems (Banksia, Data Portal Systems).