Nimbus unavailable
Resolved
We can confirm that services have been restored. If you are still experiencing issues with your instance(s), please contact help@pawsey.org.au and we will follow up from there.
Posted Aug 02, 2022 - 08:38 AWST
Monitoring
Services should now be restored. We are continuing to monitor, and will confirm tomorrow morning if the outage is fully cleared.

Nimbus instances are now accessible again, but if you are continuing to experience issues, please wait until tomorrow morning before checking again. If you are still having problems then, contact help@pawsey.org.au and we will follow up from there.
Posted Aug 01, 2022 - 19:44 AWST
Investigating
We are currently experiencing a system-wide outage on Nimbus. All intances are affected, we are currently investigating and we will provide further update as soon as possible. Please be patient with us as we resolve this.
Posted Aug 01, 2022 - 18:26 AWST
This incident affected: Nimbus (Nimbus instances, Nimbus dashboard).