Banksia - Service issues affecting staging

Resolved

The issue with Staging is resolved. Staging is continuing.
Posted Jul 01, 2025 - 12:43 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 12:40 AWST

Identified

The root cause appears to have been identified by our vendor and we need to take Banksia offline immediately to implement the required fix.
Posted Jul 01, 2025 - 10:59 AWST

Investigating

Currently there is an issue affecting file staging - only a portion of requests are succeeding. It's is recommended not to use Banks9a at this time.
Posted Jul 01, 2025 - 10:58 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).