Banksia - Service issues affecting staging and S3 gateway

Resolved

We have identified and removed a problem host from the Banksia cluster for further remedy work (vss-3). The Banksia server cluster, other five hosts are operating normally and stages have been observed as running. If you have any further issues please do lodge a Pawsey helpdesk ticket. Thankyou.
Posted Feb 19, 2026 - 18:07 AWST

Investigating

Currently we are investigating an issue that is impacting Banksia operations for MWA including ASVO, and potentially the Pawsey Data Portal. We will update this incident as more is learnt about this current issue and as we work to resolve this state.
Posted Feb 19, 2026 - 11:08 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).