File Transfers with Mediaflux (data portal and pshell)

Update

Currently, Data Portal and pshell users may be experiencing unusually long wait times downloading files from banksia. This will sometimes end in errors (eg timeout or content not available) however the banksia scheduler will still eventually bring the files back online and you will be able to download when trying again a day or so after the initial attempt. We are currently investigating this with the vendor as a potential scheduler issue.
Posted Jan 23, 2025 - 14:47 AWST

Update

We have resolved most of the instability between Mediaflux and the tape storage system. Some minor issues remain which we are continuing to monitor and work on.
Posted Dec 18, 2024 - 13:39 AWST

Update

Work continues with two Vendors to get this resolved. We will be making and testing some recommended steps today to see if this can be completely resolved.
Posted Dec 13, 2024 - 07:57 AWST

Update

A setting was adjusted on the Mediaflux server and this has improved success rate for obtaining files however some issues still remain which we are still investigating with the vendor.
Posted Dec 12, 2024 - 08:02 AWST

Investigating

We are aware of an issue that may be affecting some users attempting file transfers with Mediaflux (data portal and pshell.) It is currently being investigated.
Posted Dec 11, 2024 - 11:44 AWST
This incident affects: Storage Systems (Data Portal Systems).