CSIRO Network Resiliency Testing
Resolved
Network testing complete.
Posted Jun 12, 2024 - 09:55 AWST
Monitoring
CSIRO have advised Pawsey that they are undertaking resiliency testing on their WA Internet links. Though there is no expected impact to Pawsey's Network, Systems or general usability, CSIRO have advised that CSIRO -> Pawsey traffic will take a slightly different path than usual.

CSIRO will be conducting this work Saturday 8th June, 6am-7am AWST.
Posted Jun 05, 2024 - 16:49 AWST