Pawsey Scheduled Maintenance (April)

Scheduled for Apr 7, 15:00 AWST  -  Apr 8, 21:00 AWST

Update

Maintenance will be carried out on Setonix starting at 3 PM, Monday April 7th 2025. This is to support HPE engineers who will be performing the Slingshot fabric manager upgrade, who are in a different time zone to Perth. Setonix is scheduled to be handed back to Pawsey early Tuesday morning (April 8th 2025)

Maintenance will be carried out on all other Pawsey systems on Tuesday the 8th April to apply required patches and updates to improve the systems stability, security, and performance. This maintenance window will also be used to undertake other tasks which require down-time to achieve.

Planned work for this window includes:
* Banksia ScoutAM update
* Installation of Julia in the new 2025.03 stack
* Installation of new version of giant-squid in the new 2025.03 stack
* Rocky upgrade for license sever
* Rocky upgrade for MariaDB server
* Patching visualisation services
* Update of CARTA

We expect to be able to bring all services back by the end of the day. If you have any questions, please contact help@pawsey.org.au.
Posted Apr 01, 2025 - 15:19 AWST

Scheduled

April Maintenance has been pushed back a week to support the staged upgrade of Setonix to the next "Extended Support Release". The first step is to upgrade the Slingshot fabric manager to the latest supported release which will provide HPE advanced monitoring capabilities and the ability to replace faulty Slingshot switches while the fabric is in production. The version of Slingshot Host Software running on Setonix nodes will not be upgraded at this stage, but will be upgraded as part of the Cray Operating System upgrade scheduled for later in the year.

As HPE engineers who will be performing the upgrade are in a different time zone to Perth, maintenance is currently scheduled to start at 5 PM, 7 April 2025. Pawsey is currently working with HPE to lock in timings and minimise the amount of downtime for Setonix.

To minimise impact to researchers, all other Pawsey maintenance will be conducted on Tuesday April 8th 2025. Further details will be provided next week.

If you have any questions, please reach out to help@pawsey.org.au.
Posted Mar 25, 2025 - 09:15 AWST
This scheduled maintenance affects: Central Services (Authentication and Authorization, Service Desk, License Server, Application Portal, Origin, /home filesystem, /pawsey filesystem, Central Slurm Database, Documentation), Lustre filesystems (/scratch filesystem (new), /software filesystem), Setonix (Login nodes, Data-mover nodes, Slurm scheduler, Setonix work partition, Setonix debug partition, Setonix long partition, Setonix copy partition, Setonix askaprt partition, Setonix highmem partition, Setonix gpu partition, Setonix gpu high mem partition, Setonix gpu debug partition), Visualisation Services (Remote Vis, Vis scheduler, Setonix vis nodes, Nebula vis nodes, Visualisation Lab, Reservation, CARTA - Stable, CARTA - Test, Pawsey Remote VR), and Storage Systems (Banksia, Data Portal Systems, MWA Nodes, CASDA Nodes, MWA ASVO).