Banksia - Service issues affecting staging files

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 09:57 AWST

Update

We are continuing to investigate this issue.
Posted Apr 13, 2026 - 14:48 AWST

Investigating

We are currently investigating with our tape service company an issue affecting Banksia Tape Library one. It's been escalated as P1.
Posted Apr 13, 2026 - 14:27 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).