Completed
The maintenance reservation has been removed. Thank you for your patience.
Posted Oct 04, 2023 - 08:41 AWST
Verifying
Banksia was returned to service yesterday evening following hardware replacement, an upgrade of the DDN firmware and the ScoutAM software.
HPE has completed their HPL runs this morning and Pawsey are performing final checks on Setonix before returning it to service.
Posted Oct 04, 2023 - 08:02 AWST
Update
HPL is currently running on Setonix and won't be complete until later this evening.
JIRA, Confluence and LDAP servers have been updated.
Posted Oct 03, 2023 - 17:06 AWST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 03, 2023 - 16:21 AWST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2023 - 05:00 AWST
Scheduled
Maintenance will be carried out on Pawsey systems on Tuesday the 3rd of October to apply required patches and updates to improve the systems stability, security, and performance. This maintenance window will also be used to undertake other tasks which require down-time to achieve.
Planned work for this window includes:
* Patching of core Pawsey service (including LDAP, Jira and Confluence)
* Upgrade Tape Library firmware
* Replacement of DDN hardware
* Running HPL on Setonix as part of acceptance testing
Posted Sep 26, 2023 - 15:36 AWST
This scheduled maintenance affected: ASKAP (ASKAP ingest nodes, ASKAP service nodes), Central Services (Authentication and Authorization, Service Desk, License Server, Application Portal, Origin, /home filesystem, /pawsey filesystem, Central Slurm Database), Nimbus (Ceph storage, Nimbus instances, Nimbus dashboard, Nimbus APIs), The Australian Biocommons (Fgenesh++), Storage Systems (Acacia - Projects, Banksia, Data Portal Systems, MWA Nodes, CASDA Nodes, Acacia - Ingest, MWA ASVO), Lustre filesystems (/scratch filesystem, /software filesystem, /askapbuffer filesystem, /askapingest filesystem), Setonix (Login nodes, Data-mover nodes, Slurm scheduler, Setonix work partition, Setonix debug partition, Setonix long partition, Setonix copy partition, Setonix askaprt partition, Setonix highmem partition, Setonix gpu partition, Setonix gpu high mem partition, Setonix gpu debug partition), and Visualisation Services (Setonix vis nodes, Nebula vis nodes, Visualisation Lab).