Management of Acacia Projects storage via Origin

Resolved

The issue has been identified and resolved.
Posted Mar 25, 2026 - 10:37 AWST

Investigating

We are currently investigating an issue with Origin communicating with Acacia Projects.

Information about Acacia Projects when queried via Origin may be incorrect.

Acacia Projects is fully operational.
Posted Mar 25, 2026 - 09:59 AWST
This incident affected: Storage Systems (Acacia Projects) and Central Services (Origin).