Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 14:47 AWST
Monitoring
Due to a minor internal leak in a valve in the fire protection system last night, the fire alarm was triggered at Pawsey. As standard procedure, the local fire brigade attended as well as CBIS staff.
Due to the diligence of CBIS staff, the false alarm has had no impact to Pawsey operations (other than preemptively draining Setonix's queue).
Pawsey staff will check systems this morning as part of standard operating procedures.
Pawsey would like to thank CBIS staff for their efforts last night.
Posted Jan 14, 2025 - 06:05 AWST
Investigating
There has been an incident at Pawsey. CSIRO Building Services are investigating and as a precaution a reservation has been place on Setonix to drain the queues.
We are monitoring the situation and will provide an update tomorrow morning at the latest.
Posted Jan 13, 2025 - 21:32 AWST
This incident affected: ASKAP (ASKAP ingest nodes, ASKAP service nodes), Central Services (Authentication and Authorization, Service Desk, License Server, Application Portal, Origin, /home filesystem, /pawsey filesystem, Central Slurm Database, Documentation), Nimbus (Ceph storage, Nimbus instances, Nimbus dashboard, Nimbus APIs), The Australian Biocommons (Fgenesh++), Storage Systems (Acacia - Projects, Banksia, Data Portal Systems, MWA Nodes, CASDA Nodes, Acacia - Ingest, MWA ASVO), Lustre filesystems (/scratch filesystem (new), /software filesystem, /askapbuffer filesystem, /askapingest filesystem), Setonix (Login nodes, Data-mover nodes, Slurm scheduler, Setonix work partition, Setonix debug partition, Setonix long partition, Setonix copy partition, Setonix askaprt partition, Setonix highmem partition, Setonix gpu partition, Setonix gpu high mem partition, Setonix gpu debug partition), and Visualisation Services (Remote Vis, Vis scheduler, Setonix vis nodes, Nebula vis nodes, Visualisation Lab, Reservation, CARTA - Stable, CARTA - Test, Pawsey Remote VR).