Issue with Scratch Filesystem

Update

HPE are running a filesystem check on the OST in question.
Posted Jul 06, 2026 - 15:18 AWST

Identified

HPE are going to try and fail over the resources to the second OSS in a controlled manner.
Posted Jul 06, 2026 - 14:00 AWST

Investigating

One of the Object Store Targets (OSTs) is unavailable due to a failure of an Object Store Server (OSS).

HPE are currently investigating.
Posted Jul 06, 2026 - 10:24 AWST
This incident affects: Lustre filesystems (/scratch filesystem).