Completed
All primary systems have been returned to service. Pawsey staff are still working on ancillary services, which we hope to have operational soon.
Setonix was returned to service last night. It has been updated to the latest available "Extended Support" version of the Cray Operating System which provides bug fixes and security patches.
The 2022.11 Pawsey software stack has been removed from /software as per normal operating procedures.
The CARTA service provided by the Setonix system is one of the ancillary services being worked on.
The purge policy on /scratch will be reinstated at 5 PM, Friday 7th February 2025. Any file which hasn't been accessed in 21 days will be removed.
Thank you for your patience. If you require any assistance, please reach out to use via help@pawsey.org.au.
And a big shout out to the CSIRO Building staff. You guys are rock stars.
Posted Feb 06, 2025 - 09:00 AWST
Update
Acacia (Projects and Ingest), Banksia, Nimbus and ASKAP filesystems (ingest and buffer) have all been returned to service.
The ASKAP ingest cluster is being powered on.
HPE are powering up Setonix after performing mechanical maintenance on the system. We have no ETA when Pawsey will be handed the system
Posted Feb 05, 2025 - 12:11 AWST
Update
Networking and core services have been restored. The Pawsey Team are currently starting up additional services.
Posted Feb 05, 2025 - 09:17 AWST
Update
Pawsey staff have been let back in the building. Networking and core services are being brought online.
Posted Feb 04, 2025 - 16:20 AWST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2025 - 12:00 AWST
Update
Mandatory annual testing of the High Voltage equipment at the Pawsey Centre will be performed next week (4th February 2025).
Pawsey will start shutting down all services housed in the Pawsey Centre starting at 12 PM on the 3rd February 2025. This is to preserve the integrity of the data in our storage system and reduce the risk of damage to equipment.
By 5 PM Monday (3rd February 2025) all Pawsey Supercomputing Centre services will be unavailable.
We will start returning services as soon as we get the all clear from CBIS, starting on Wednesday, 5th February 2025.
Posted Jan 28, 2025 - 15:34 AWST
Scheduled
Mandatory Annual testing of the Site Main Electrical ACB Switches and High Voltage equipment will be performed on the 4th February 2025.
Pawsey will shutdown all services housed in the Pawsey Centre starting at 12 PM on the 3rd February 2025. This is to preserve the integrity of the data in our storage system and reduce the risk of damage to equipment.
During this time all Pawsey Supercomputing Centre services will be unavailable.
We will start returning services as soon as we get the all clear from CBIS, starting on Wednesday, 5th February 2025.
Posted Jan 06, 2025 - 10:34 AWST
This scheduled maintenance affected: ASKAP (ASKAP ingest nodes, ASKAP service nodes), Central Services (Authentication and Authorization, Service Desk, License Server, Application Portal, Origin, /home filesystem, /pawsey filesystem, Central Slurm Database, Documentation), Nimbus (Ceph storage, Nimbus instances, Nimbus dashboard, Nimbus APIs), The Australian Biocommons (Fgenesh++), Storage Systems (Acacia - Projects, Banksia, Data Portal Systems, MWA Nodes, CASDA Nodes, Acacia - Ingest, MWA ASVO), Lustre filesystems (/scratch filesystem (new), /software filesystem, /askapbuffer filesystem, /askapingest filesystem), Setonix (Login nodes, Data-mover nodes, Slurm scheduler, Setonix work partition, Setonix debug partition, Setonix long partition, Setonix copy partition, Setonix askaprt partition, Setonix highmem partition, Setonix gpu partition, Setonix gpu high mem partition, Setonix gpu debug partition), and Visualisation Services (Remote Vis, Vis scheduler, Setonix vis nodes, Nebula vis nodes, Visualisation Lab, Reservation, CARTA - Stable, CARTA - Test, Pawsey Remote VR).