Database communication issue with RemoteVis

Resolved

Database communication issue with RemoteVis is resolved and the service is back to operational.
Posted Apr 24, 2025 - 09:19 AWST

Identified

RemoteVis has encountered db communication error. It affects on all RemoteVis users including Nebula and Setonix vis users. RemoteVis web portal login page not loading and users can't establish connection to any vis node.
Pawsey staff on working on this to bring it back up, asap.
Posted Apr 24, 2025 - 08:58 AWST
This incident affected: Visualisation Services (Remote Vis, Vis scheduler).