Completed
All Pawsey services have been returned to service. If you have any problems, please e-mail help@pawsey.org.au.
Mandatory annual testing of the High Voltage equipment at the Pawsey Centre will be performed on the 10th February 2026.
Pawsey will shutdown all services housed in the Pawsey Centre starting at 12 PM on the 9th February 2026. This is to preserve the integrity of the data in our storage system and reduce the risk of damage to equipment.
During this time all Pawsey Supercomputing Centre services will be unavailable.
We will start returning services as soon as we get the all clear from CBIS, starting on Wednesday, 11th February 2026.
Posted Jan 13, 2026 - 17:08 AWST
Verifying
Banksia has been returned to service and is currently being tested by System Owners.
Acacia has been returned to service, and running compliance checking which should be non-disruptive.
Current ETA for closure of maintenance is 4:30 PM (AWST).
Posted Jan 13, 2026 - 15:37 AWST
Update
Setonix has been returned to service.
Patching of core Pawsey services is complete.
Please note the firewall is still being updated, so there might be the occasional connectivity issue with Pawsey services.
Posted Jan 13, 2026 - 13:13 AWST
Update
Firewall updates have commenced.
Setonix login, data mover and visualisation nodes have been re-provisioned.
We have handed the CPU and GPU nodes to HPE so they can replace two of the bladder tanks.
Posted Jan 13, 2026 - 09:15 AWST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2026 - 07:00 AWST
Update
A number of Power Distribution Units (PDUs) in Numbus are going to be moved from one circuit to another to isolate them from other systems. This should not impact services on Nimbus, but the service should be considered at risk during maintenance.
Posted Jan 09, 2026 - 13:41 AWST
Scheduled
Maintenance will be carried out on Pawsey systems on Tuesday the 13th January to apply required patches and updates to improve the systems stability, security, and performance. This maintenance window will also be used to undertake other tasks which require down-time to achieve.
Planned work for this window includes:
• The firewall will be upgraded.
• HPE will replace the bladder tanks for two of the Cooling Distribution Units (CDU).
• Setonix will have the latest bug and security fixes applied from SUSE Linux Enterprise Server 15 SP6.
• HPE will be modifying the Slingshot settings for LAG ports.
• "singularityce" module on Setonix will be hidden, current users of the module have been informed separately and all other singularity modules on the system will remain available
• Update to the cli-filter on Setonix to support future GPU power control operations.
• Acacia Projects will commence migration work off Puppet infrastructure.
• Acacia Projects will have automation compliance tests performed.
• Acacia MWA will have the new network traffic monitoring tool deployed.
• Banksia will have a ScoutAM upgrade performed.
• Banksia will be moving to a new VLAN.
• Change over to new Kafka Production server for event notifications on Banksia.
• Patching of core Pawsey services will be undertaken.
If you have any questions, please contact help@pawsey.org.au.
Posted Jan 06, 2026 - 09:00 AWST
This scheduled maintenance affected: Central Services (Authentication and Authorization, Service Desk, License Server, Application Portal, Origin, /home filesystem, /pawsey filesystem, Central Slurm Database, Documentation), Storage Systems (Acacia Ingest, Acacia MWA, Acacia Projects, Banksia, Data Portal Systems, MWA ASVO), Setonix (Login nodes, Data-mover nodes, Slurm scheduler, Setonix work partition, Setonix debug partition, Setonix long partition, Setonix copy partition, Setonix askaprt partition, Setonix highmem partition, Setonix gpu partition, Setonix gpu high mem partition, Setonix gpu debug partition), and Visualisation Services (Setonix vis nodes, CARTA - Stable, CARTA - Test).