Issue with rollover to Q3 slurm priorities

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 11:19 AWST

Monitoring

Automatic QoS changes for accounts that have exceeded allocation are now running again. Staff have identified a few users who may experience 'InvalidQOS' for jobs and will work on a resolution shortly.
Posted Jul 02, 2025 - 08:19 AWST

Investigating

There was an issue with the quarterly automatic reset overnight of Slurm priorities for projects who had exceeded their allocation in Q2. Staff are working on a resolution and jobs can continue to be submitted and will run as resources are available. Once we have resolved the issue, any jobs which have the incorrect QoS will be automatically updated.
Posted Jul 01, 2025 - 16:34 AWST
This incident affected: Setonix (Slurm scheduler).