Nimbus volume creation issues

Resolved

Authentication files have been reinstated, and tests have completed successfully.
Posted Sep 07, 2023 - 14:34 AWST

Identified

Storage authentication files were found to be missing.
Posted Sep 07, 2023 - 13:43 AWST

Investigating

Since the recent control plane upgrade, volumes can no longer be successfully created. We are investigating the cause of the problem. Existing volumes are working properly.
Posted Sep 07, 2023 - 09:54 AWST
This incident affected: Nimbus (Nimbus dashboard, Nimbus APIs).