Issue with the NetApp serving /software

Resolved

The network switches which provide connectivity from the NetApp appliances and the Slingshot network have been reconfigured to point to the production NAT nodes.

During maintenance, the NetApp appliances will have their routing table changed to make DNS and LDAP connections go directly over the Pawsey network.
Posted Jul 09, 2026 - 08:00 AWST

Monitoring

There appears to be a network path the NetApp relies on which we have re-instated.

We (Pawsey) will investigate configuring the NetApp so it is not required.
Posted Jul 08, 2026 - 14:10 AWST

Investigating

We are investigating an issue with the NetApp serving /software
Posted Jul 08, 2026 - 13:40 AWST
This incident affected: Lustre filesystems (/software filesystem).