Setonix internal name resolution
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 10:20 AWST
Monitoring
HPE have found the relevant buttons to push and returned the admin VM to service and Slingshot name resolution has returned. Pawsey are monitoring for any knock on effects of the issue.
Posted Jan 21, 2025 - 14:59 AWST
Identified
Setonix is currently having issues with slingshot related name resolution due to an administrative virtual machine having issues. This is manifesting mostly as access to the slurm controller failing as slurm cannot find it. Our vendor HPE are working with their level 3 support people on working out how to restart a virtual machine and we are waiting for a resolution from them.
Posted Jan 21, 2025 - 14:50 AWST
This incident affected: Setonix (Slurm scheduler).