Banksia – one of two tape copies unavailable for maintenance (at risk)

Update

We are continuing to work on this issue with our external engineering company.
Posted Mar 18, 2026 - 14:58 AWST

Update

We are continuing to work on this issue with our external engineering company.
Posted Mar 16, 2026 - 13:17 AWST

Investigating

The Banksia service is currently in a degraded, “at risk” state as it is operating with only one tape library instead of the standard two. As a result, the alternate copy of files on tape will be unavailable for staging or archiving until Library 1 is restored to service. The secondary copy is still available for all data so this should not impact the Banksia offline files service. If you experience any issues accessing data please let us know at help@pawsey.org.au

The service maintenance provider has required some work to be undertaken on Library 1 to resolve a minor fault affecting a limited number of tapes. This work will take some time but the engineer indicates that in the worst case it will take until Tuesday but they are hoping this is resolved no later than COB Monday.
Posted Mar 16, 2026 - 13:16 AWST
This incident affects: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).