Banksia - Staging and archive are not running

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 10:35 AWST

Investigating

We are currently investigating this issue, it has been logged with the vendor as a P1.
Posted Mar 17, 2025 - 10:07 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).