Issue with Acacia Projects

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 08:59 AWST

Monitoring

Acacia projects has been brought back into operation and we are monitoring it closely.
Posted Apr 07, 2026 - 13:05 AWST

Investigating

A number of hosts in Acacia projects are down. Staff are bringing them back online and investigating the cause of the issue.
Posted Apr 07, 2026 - 07:11 AWST
This incident affected: Storage Systems (Acacia Projects).