Degraded OST in /askapbuffer
Incident Report for Pawsey Supercomputing Centre
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:58 AWST
Monitoring
The Array rebuilt successfully yesterday onto a hot spare and a replacement disk has been despatched from the vendor.
Posted Dec 07, 2021 - 05:16 AWST
Investigating
Over the weekend, one of the HDDs in /askapbuffer has failed, leading to degraded performance and blocking of IO to one of the OSTs.
Posted Dec 06, 2021 - 06:01 AWST
This incident affected: Lustre filesystems (/askapbuffer filesystem).