Banksia - Service issues affecting staging
Resolved
The issue has been resolved, thankyou for your patience.
Posted Jul 17, 2024 - 15:39 AWST
Identified
The issue has been identified and services restarted. One tape library is back running jobs, just working on the second tape library.
Posted Jul 17, 2024 - 08:44 AWST
Investigating
Hello there appears to be a blip with the scoutam service this morning affecting staging so we will work on this issue.
Posted Jul 17, 2024 - 08:00 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).