Visualisation Services have been returned to service.
Posted Aug 04, 2026 - 16:18 AWST
Update
Core Services and Acacia have been returned to service.
Posted Aug 04, 2026 - 16:05 AWST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 08:00 AWST
Scheduled
Maintenance on Pawsey systems (except for Setonix and the ASKAP Ingest cluster) will be carried out on Tuesday the 4th August to apply required patches and updates to improve the systems stability, security, and performance. This maintenance window will also be used to undertake other tasks which require down-time to achieve.
Planned work for this window includes: • Patching of visualisation services will be undertaken • Mediaflux server will have the latest bug and security fixes from Rocky Linux • Mediaflux will be upgraded • Acacia Projects cluster upgrade to Ceph 19 • Acacia compliance runs • Banksia's tape libraries will have a firmware update • Banksia's fibre channel switches will have a firmware update • Banksia's servers will have the latest bug and security fixes from Rocky Linux • Patching of core Pawsey services will be undertaken
This scheduled maintenance affected: Central Services (Authentication and Authorization, Service Desk, License Server, Application Portal, Origin, /home filesystem, /pawsey filesystem, Central Slurm Database, Documentation), The Australian Biocommons (Fgenesh++), Storage Systems (Acacia Ingest, Acacia MWA, Acacia Projects, Banksia, Data Portal Systems, MWA ASVO), and Visualisation Services (Remote Vis, Vis scheduler, Setonix vis nodes, Nebula vis nodes, Visualisation Lab, Reservation, CARTA - Stable, CARTA - Test, Pawsey Remote VR).