Banksia - one out of two tape copies are not available
Resolved
Both tape libraries are back online. Business as usual for Banksia.
Posted Feb 07, 2024 - 17:16 AWST
Update
Tape Library 2 has been worked on and is being readied to return it to service.
Posted Feb 07, 2024 - 14:04 AWST
Monitoring
Tape Library 1 is back and running like usual and the staging backlog is clearing quite quickly so Banksia is ready for new staging requests again. Lib2 is still down and awaiting an onsite engineer tomorrow.
Posted Feb 05, 2024 - 13:15 AWST
Identified
Library 1 is back and running however it needs to clear a large backlog of old jobs and tape lib operations so this may mean stages may take a day or more to come back.
Posted Feb 02, 2024 - 12:25 AWST
Investigating
The second tape library robotics are now not responding so essentially both libraries are offline, so this has been escalated with our external tape library support company.
Posted Feb 01, 2024 - 16:47 AWST
Update
Library 1 in Banksia is still undergoing further work to return it to service as new issues have appeared overnight. We are working with Asia Pacific support to address these and we will provide another update on progress in due course.
Posted Feb 01, 2024 - 12:33 AWST
Identified
The issue has been found and the fix has been implimented, however a few more steps need to be followed before Banksia is operating again with two tape libraries. This resolution is expected some time late tomorrow AM.
Posted Jan 31, 2024 - 16:14 AWST
Update
We are investigating the cause of AA library being offline, with the assistance of Spectralogic support.
Posted Jan 30, 2024 - 08:55 AWST
Investigating
Currently Banksia is operating on one tape library rather than two as default. This will mean that the redundant second copy of files will be unavailable until the other Library is returned to service.
Posted Jan 30, 2024 - 08:54 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).