The DNS change has propagated as expected, and the reliability and performance of Acacia Projects has now been restored.
If you have any issues with using the service, please contact us by sending a message to help@pawsey.org.au
Posted Feb 13, 2026 - 16:24 AWST
Monitoring
We have forced a DNS propagation on some of our systems, and the problem appears to be resolved. We will continue to monitor for issues over the next hour or two.
Posted Feb 13, 2026 - 13:06 AWST
Identified
A DNS configuration problem has been identified and a fix implemented. We expect the problem to be resolved once this fix is propagated over the next two hours.
Posted Feb 13, 2026 - 13:00 AWST
Investigating
We are currently investigating an issue with Acacia Projects. Researchers may have issues connecting and we hope to have an update soon.
Posted Feb 13, 2026 - 12:28 AWST
This incident affected: Storage Systems (Acacia Projects).