Degraded performance of /astro filesystem
Incident Report for Pawsey Supercomputing Centre
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 05:27 AWST
Identified
We have identified at least one issue with the OSS connection to the storage array, and have flagged a second (unrelated) configuration issue to the vendor who will investigate.
Posted Dec 18, 2020 - 12:51 AWST
Investigating
One of the servers that provide the /astro filesystem has been under high load and logging errors. Suspicion is that there's an underlying issue with the storage array connected to it due to the type of errors being logged. Staff will investigate further when onsite and escalate to the vendor
Posted Dec 17, 2020 - 08:30 AWST
This incident affected: Lustre filesystems (/astro filesystem).