Issue with Scratch

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 10:31 AWST

Update

We are continuing to monitor for any further issues.
Posted Jul 25, 2026 - 08:20 AWST

Monitoring

Scratch has been returned to production.

Pawsey staff will triage offline nodes and return them to service.
Posted Jul 25, 2026 - 08:19 AWST

Update

HPE is fixing the filesystem.
Posted Jul 24, 2026 - 20:58 AWST

Update

HPE continue to perform filesystem checks.
Posted Jul 24, 2026 - 19:03 AWST

Identified

HPE are performing a filesystem check on the OST but require assistance from HPE support staff based overseas to fix the issues.
Posted Jul 24, 2026 - 15:12 AWST

Update

HPE have turned off the enclosure containing the Object Store Target and turned it back on again.
Posted Jul 24, 2026 - 12:56 AWST

Update

It appears one of the Object Store Targets has failed to assemble. No response yet from the vendor.
Posted Jul 24, 2026 - 07:14 AWST

Investigating

There is an issue with scratch. A case is being lodged with HPE.
Posted Jul 23, 2026 - 21:29 AWST
This incident affected: Lustre filesystems (/scratch filesystem).