Setonix Workflow nodes rebooting to deal with security issue

Resolved

Mitigation in place.
Posted Apr 30, 2026 - 11:03 AWST

Identified

They have a critical security vulnerability which can only be fixed by rebooting them.
Posted Apr 30, 2026 - 09:43 AWST
This incident affected: Setonix (Login nodes).