Banksia urgent work - system component restarts needed

Resolved

this work has been completed and Banksia is back ready for MWA ASVO and Pawsey Data Portal use.
Posted Jul 23, 2025 - 12:24 AWST

Monitoring

this work has been completed and Banksia is back ready for MWA ASVO and Pawsey Data Portal use.
Posted Jul 23, 2025 - 12:23 AWST

Update

work still is in progress for this item
Posted Jul 23, 2025 - 12:06 AWST

Identified

The issue has been identified and a restart will be done at 11am.
Posted Jul 23, 2025 - 10:07 AWST

Investigating

Hello so we have found we need to restart some components of the Banksia long term storage tape based system. This will mean a full outage for an expected maximum time of 1 hour starting today at 11am
Posted Jul 23, 2025 - 10:07 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).