Pawsey Data Portal Down
Resolved
This incident has been resolved and the Pawsey Data Portal is ready again for use. Apologies for this unplanned outage.
Posted Feb 03, 2023 - 17:41 AWST
Investigating
We are currently investigating this issue.
Posted Feb 03, 2023 - 13:54 AWST
This incident affected: Storage Systems (Data Portal Systems).