No automated disk usage reports to the astronomy community
Resolved
Daily reports will be going out from 5AM (AWST)
Posted Jun 25, 2020 - 22:57 AWST
Identified
The daily disk usage breakdown by person/group for the /askapbuffer filesystem has not been mailed out to the astronomy group leaders. This seems to be caused by a particularly long database query hanging and locking the report. Staff are working on a workaround.
Posted May 27, 2020 - 07:35 AWST
This incident affected: Lustre filesystems (/askapbuffer filesystem).