Reported issues with Acacia
Resolved
This incident is resolved. The reinstated firewall rules have fixed the authentication problem with Acacia Projects, and we have addressed the automation problem which caused the firewall rules to be removed in the first place. We have also checked to ensure this problem will not affect Acacia Ingest.
Posted Nov 13, 2024 - 10:55 AWST
Monitoring
A firewall rule was automatically removed, stopping all Acacia Projects authentication traffic. This stopped the service from working properly. We have reinstated the rule, paused the automation, and tests have passed. We will monitor the situation and address the automation problem in due course.
Posted Nov 13, 2024 - 10:22 AWST
Investigating
It appears that there have been issues with Acacia overnight. Users have reported timeouts occurring on upload. Staff will investigate further when they are onsite this morning.
Posted Nov 13, 2024 - 07:13 AWST
This incident affected: Storage Systems (Acacia - Projects, MWA ASVO).