/astro file system degraded
Resolved
No further degredation observed during the day
Posted Jan 15, 2021 - 16:38 AWST
Monitoring
All servers appear stable again following the LBUG errors earlier
Posted Jan 15, 2021 - 06:52 AWST
Identified
Some of the servers in the /astro filesystem have rebooted this morning. Staff are bringing them back online
Posted Jan 15, 2021 - 06:32 AWST