Lustre Filesystem "/askapbuffer" - High load

Resolved

This has been resolved
* Temperature rise on the SANs matches the read/write pattern on storage volume (OST) which happened to be on front end storage oss04 which matches back end askapbuffer storage array 07|08
* It's been established it's normal behaviour with this workload pattern
Posted Mar 26, 2026 - 12:00 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 11:19 AWST

Identified

We are investigating an issue with Lustre Filesystem "/askapbuffer"
* There is an artificial high load / temp on one of the physical back end SAN storage unit Array8
* It look like there is high load lustre thread on one of the front end lustre node ie OSS4 which attached to this unit
* There will be high availability failover of OSS4 to OSS3 to it's matching pair
* Then the original storage LUNS will be restored back from OSS3 to OSS4
* Failover has been completed
Posted Mar 26, 2026 - 10:36 AWST
This incident affected: Lustre filesystems (/askapbuffer filesystem).