Pawsey Data Portal is available again for use but service remains at very low risk
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 12:59 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 08:05 AWST
Update
As the Data Portal is still ok to use, we are now marking it at risk (as we may need in the near future to restart the service when we have a new vendor patch to optimise authentication connections), but as it stands, the Pawsey Data Portal service is presently available again for normal use.
Posted Jun 12, 2024 - 15:47 AWST
Update
We are continuing to work on this issue with our software vendor - as the supplied software fix has been re-tested under workload and the Data Portal appears to still be having issues so it is not available again for normal use.
Posted Jun 12, 2024 - 14:07 AWST
Update
The supplied fix has been tested and it appears so far to be operating properly. We will work to re-enable authentication and we will announce soon when Mediaflux and the Pawsey Data Portal is available again for normal use.
Posted Jun 11, 2024 - 14:04 AWST
Update
The fix has been provided by the software company. The emergency change has been written up with instructions from the vendor and in the process of being approved.
Posted Jun 10, 2024 - 16:01 AWST
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2024 - 19:24 AWST
Identified
The vendor believes they have identified the issue and are currently writing a fix for us, hopefully to be provided by Monday. We will test this fix first against our test authentication service before pointing mediaflux server for the data portal back towards production authentication services, just to ensure the fix is successful.
Posted Jun 07, 2024 - 19:21 AWST
Investigating
Hello, we are currently investigating an issue with the Pawsey Data Portal. Presently logons are not enabled. Apologies for the unplanned issue with this service. We are endeavouring to return this service to production as soon as possible,.
Posted Jun 07, 2024 - 13:10 AWST
This incident affected: Storage Systems (Data Portal Systems).