Cooling Event

Resolved

Setonix has been stable overnight.
Posted Nov 25, 2025 - 06:47 AWST

Monitoring

HPE have returned all CDUs to operation. We will monitor overnight.
Posted Nov 24, 2025 - 17:33 AWST

Update

HPE have handed Setonix back to Pawsey. We are performing the last checking.
Posted Nov 24, 2025 - 14:49 AWST

Identified

CBIS have returned cooling to service. HPE are currently checking the Cooling Distribution Units in Setonix and will be rebooting nodes shortly.
Posted Nov 24, 2025 - 13:50 AWST

Investigating

Pawsey has had a partial loss in cooling. It appears that the Setonix CPU and GPU nodes have been powered off.

We will provide updates when we have more information.
Posted Nov 24, 2025 - 12:52 AWST
This incident affected: Setonix (Setonix work partition, Setonix debug partition, Setonix long partition, Setonix askaprt partition, Setonix highmem partition, Setonix gpu partition, Setonix gpu high mem partition, Setonix gpu debug partition).