Nimbus is having some issues with instances starting up - we are investigating this at present
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 10:56 AWST
Monitoring
The fix worked on the volume service, allowing most operations to continue, and so it was fully deployed last night. Another hardware problem was found this morning, and addressing that has left the system in a much more stable state.

We are continuing to work through the individual instances affected by the hardware failure.
Posted Jan 30, 2024 - 14:05 AWST
Identified
The volume service is facing a timeout issue to the back end storage, caused by a configuration mismatch. We have put in a temporary fix for the service, and are beginning to look at individual Nimbus instances which have been affected.
Posted Jan 29, 2024 - 19:25 AWST
Update
Investigations continue.
Posted Jan 29, 2024 - 08:13 AWST
Investigating
We are currently investigating this issue.
Posted Jan 25, 2024 - 09:49 AWST
This incident affected: Nimbus (Ceph storage, Nimbus instances, Nimbus dashboard, Nimbus APIs).