Emails not received by Helpdesk

Resolved

This incident has been resolved with our Networks provider.
Posted Sep 27, 2023 - 13:06 AWST

Update

We are continuing to investigate this issue.
Posted Sep 27, 2023 - 09:55 AWST

Investigating

We have noticed emails sent to pawsey.org.au addresses are not being received by our mail server and we are currently investigating the issue. This is affecting our Help Desk (help@pawsey.org.au), however directly lodging any tickets through the web interface at https://support.pawsey.org.au/portal/servicedesk/customer/portal/5/user/login (using your pawsey credentals) should still work.
Posted Sep 27, 2023 - 09:44 AWST
This incident affected: Central Services (Service Desk).