Unscheduled Outage of Pawsey Storage Systems
Incident Report for Pawsey Supercomputing Centre
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 12:10 AWST
Investigating
An unscheduled outage of the Pawsey storage systems occurred last night (20/04/21) and the systems failed to fail over to the backup server.

The following services are impaired or are unavailable;

• Pawsey Data Portal
• Mediaflux
• DMF
• NGAS
• RDS Storage
* CASDA

We are working to resolve the issue and services will be resumed as soon as possible.
Posted Apr 21, 2021 - 10:20 AWST
This incident affected: Storage Systems (Data Portal Systems, Hierarchical Storage Management Systems, MWA Nodes, CASDA Nodes).