Acacia Ingest cluster is not working reliably
Resolved
The Acacia Ingest cluster is operating within normal parameters.
Posted Dec 22, 2023 - 08:57 AWST
Monitoring
A number of fixes have been put in place for "Acacia - Ingest" which have resolved access issues. Pawsey staff are working in the background to identify faulty hardware and replace drives.

We will continue to monitor the cluster over the next 24 hours, but testing by our collaborators has been extremely positive.
Posted Dec 20, 2023 - 11:39 AWST
Investigating
Acacia Ingest cluster is not working reliably, with Rados Gateway and load balancing services suffering intermittent failures.
Posted Dec 18, 2023 - 11:42 AWST
This incident affected: Storage Systems (Acacia - Ingest).