Some Pawsey Web Based Services are Suffering Interuptions

Resolved

Service has been restored.
Posted Mar 10, 2026 - 18:16 AWST

Identified

Some Pawsey Web Based Servicing are currently suffering network interruptions. We have identified the cause and are working on a fix that will be deployed asap.
Posted Mar 10, 2026 - 17:05 AWST
This incident affected: Visualisation Services (Remote Vis, Reservation, CARTA - Stable, CARTA - Test) and Central Services (Origin).