Pawsey Building Power Works
Scheduled for Jun 25, 06:00 AWST  -  Jun 26, 17:00 AWST
Update
To allow sufficent time to bring systems down cleanly, allow time for external contractors to perform the electrical work, and restore systems to service, we have updated the timing for this outage. It will now run from 06:00 on the Friday to 17:00 on the Saturday.
Posted Jun 14, 2021 - 16:39 AWST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 04, 2021 - 10:40 AWST
Scheduled
As Pawsey and Engineering staff work through the power system changes required for the implementation of the Pawsey refresh (https://pawsey.org.au/about-us/capital-refresh/) technologies it has become evident that power outage(s) will be required to safely make the adjustments. This is unfortunate and we were hoping to avoid them but there is no way to carry the work out without interruption to some Pawsey services.

Coinciding this work with the next maintenance window was considered but was not possible in this instance so the July maintenance window is still expected to go ahead.

The services listed above will be off-line for periods during the nominated window and that work may impact other services which rely on them.

We appreciate your support and ask if you have any questions please e-mail help@pawsey.org.au.

There are Maintenance and Incidents web pages located at https://support.pawsey.org.au/documentation/display/US/Maintenance+and+Incidents which are updated with relevant information.
Posted Jun 04, 2021 - 07:20 AWST
This scheduled maintenance affects: Topaz (GPU partition, Topaz login nodes), Storage Systems (Data Portal Systems, Hierarchical Storage Management Systems, MWA Nodes, CASDA Nodes), and Visualisation Services (Nebula, Remote Vis).