Acacia Ingest unavailable
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 17:42 AWST
Monitoring
All RADOS gateway nodes had become overloaded and we are restarting them. The service appears stable again but we will monitor it.
Posted Sep 19, 2023 - 08:44 AWST
Investigating
Acacia Ingest is experiencing 504 gateway timeouts. We are investigating.
Posted Sep 19, 2023 - 08:26 AWST
This incident affected: Storage Systems (Acacia - Ingest).