Banksia - Service issues affecting staging

Resolved

This incident was resolved by our Vendor, they identified this issue quickly and now Banksia is back in service.
Posted Sep 10, 2026 - 20:06 AWST

Update

An issue has been found with Vendor software starting up so we have escalated to the Vendor for filesystem support and to troubleshoot and fix.
Posted Sep 10, 2026 - 19:37 AWST

Investigating

Unfortunately we has some issues with the rolling updates for ScoutAM and subsequently we have had to shut Banksia down temporarily while we work to ensure it is brought back up into service again.
Posted Sep 10, 2026 - 18:08 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA ASVO).