Setonix work partition running at reduced capacity

Resolved

We have run reframe tests over the two cabinets and return the nodes to service which passed 100% of our tests.
Posted Sep 27, 2023 - 15:23 AWST

Investigating

CPU nodes in cabinets x1002 and x1003 have powered off. HPE are investigating. Any jobs running on nodes nid00[1512-2023] will have failed.
Posted Sep 27, 2023 - 10:27 AWST
This incident affected: Setonix (Setonix work partition).